eSkatData degraded performance

Incident Report for Experian

Resolved

This incident has been resolved.
Posted Nov 14, 2025 - 14:09 UTC

Identified

Due to issues at Skat it is currently not possible to collect income data from eSkatData. Skat is working on a solution.

https://info.skat.dk/data.aspx?oid=2459866
Posted Nov 14, 2025 - 12:50 UTC
This incident affected: Credit Board ([Denmark] eSkatData).