CPR degraded performance

Incident Report for Experian

Resolved

This incident has been resolved.
Posted Apr 22, 2026 - 11:42 UTC

Update

We are continuing to investigate this issue.
Posted Apr 22, 2026 - 11:24 UTC

Update

We are continuing to investigate this issue.
Posted Apr 22, 2026 - 09:03 UTC

Update

We are continuing to investigate this issue.
Posted Apr 22, 2026 - 08:51 UTC

Update

We are continuing to investigate this issue.
Posted Apr 22, 2026 - 08:49 UTC

Investigating

Due to a Disaster Recovery test at CPR, the CPR solution is currently unstable. Some customers may experience issues when calling CPR.

The Disaster Recovery test is set to end at 15:00 CEST, but services will likely be stable before then.
Posted Apr 22, 2026 - 08:19 UTC
This incident affected: Denmark (Kreditsikring, RKI (via integration)) and Credit Board ([Denmark] CPR Direkte).