MitID outage, affecting eSkatData and PSD2

Incident Report for Experian

Resolved

This incident has been resolved.
Posted Feb 27, 2026 - 11:25 UTC

Identified

Due to an outage at MitID it is currently not possible to consent to the use and collection of eSkatData and PSD2 data.
MitID is working on a solution.

https://www.digitaliser.dk/mitid/nyt-fra-mitid/2026/feb/driftsforstyrrelser-mitid
Posted Feb 27, 2026 - 09:54 UTC
This incident affected: Credit Board ([Denmark] eSkatData, [Denmark] PSD2).