eSkatData outage

Incident Report for Experian

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 10:33 UTC

Investigating

Due to issues at Skat it is currently not possible to consent to eSkatData. We are awaiting further investigation from the provider.

https://info.skat.dk/data.aspx?oid=2460218&x=read
Posted Jan 12, 2026 - 07:58 UTC
This incident affected: Credit Board ([Denmark] eSkatData).